The public needs to be aware that a vulnerability exists in SharePoint Enterprise Server 2016, SharePoint Foundation 2013 SP1, SharePoint Server 2010 SP2, SharePoint Server 2019.

The vulnerability allows for attackers to run malicious code on the affected SharePoint servers..

Through the Zero Day Initiative, Markus Wulftange (@mwulftange) did a well documented write up on the vulnerability, how to be aware of it, and how to combat it.

Patch your SharePoint servers with the latest updates from Microsoft by following the provided link.